RMBP 15 - half audio over HDMI

Dranter

macrumors newbie
Original poster
Apr 2, 2011
4
0
Hi all,

I have a late 2013 rmbp 15. Ive always watched series over hdmi and all has been great. Recently however for some reason I only get HALF of the audio over.

For example, scene is a group of people and I would only hear the ambient sounds in the scene, instead of the main person speaking. HDMI cable is fine as I normally use it for my desktop aswell.

I use VLC 2.2.2 and OSX 10.11.4.

Anyone EVER encountered something like this?

Thanks for the help in advance
 

JTToft

macrumors 68040
Apr 27, 2010
3,447
788
Aarhus, Denmark
I doubt if that's even possible... Sounds like an issue with the file you're playing.
Did you try other sources and other software? Music in iTunes, say?
 

Dranter

macrumors newbie
Original poster
Apr 2, 2011
4
0
I doubt if that's even possible... Sounds like an issue with the file you're playing.
Did you try other sources and other software? Music in iTunes, say?

I tend to forget that this happens actually and for the past month everytime ive hit this "wall" prohibiting me from enjoying my media Ive gone for the copy to flash drive and watch from desktop route :).

So the file isnt the issue altough it did come to mind.
 

Samuelsan2001

macrumors 604
Oct 24, 2013
7,694
2,118
Have you tried cleaning out the port it may be something just stopping a connection or even a faulty HDMI port, Apple will fix it if you are in warranty.

I am of course presuming you have tried multiple HDMI cables.
 

Similar threads

Replies
4
Views
272
  • vmilanv88
1
Replies
1
Views
383
Replies
0
Views
221
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.