rMBP 2014 OS 10.10.2 WiFi headaches

Dekema2

macrumors 6502a
Original poster
Jul 27, 2012
770
290
WNY or Utica
My rMBP actually did not have WiFi issues during the earlier 10.10 releases, but soon after I upgraded to 10.10.2, it CONSTANTLY loses connection to WiFi. I try to send out an email to a professor; I look up and the icon is gray. I have to log out or in some cases restart (which I almost never do anyway) for it to work. Yes, I might be on a shoddy campus network, but nobody else or my 5s loses connection frequently the way I do. Does anyone have this problem and will 10.10.3 address this? I can't believe I've fallen victim to something everyone said was fixed...
 

Freyqq

macrumors 601
Dec 13, 2004
4,014
166
Late 2013 rmbp 15", and no issues so far with wifi. Any way to roll back to 10.10.1 for you?
 

matreya

macrumors 65816
Nov 14, 2009
1,286
127
I bought a refurb mid-2014 15inch MBP yesterday and immediately updated it from 10.10 to 10.10.3 beta, and haven't noticed any problems resuming my network tasks (browsing) after several hours of sleep.
 

Dekema2

macrumors 6502a
Original poster
Jul 27, 2012
770
290
WNY or Utica
Late 2013 rmbp 15", and no issues so far with wifi. Any way to roll back to 10.10.1 for you?
Not quite sure how, but if I can I think I would as I see almost no difference between the two revision.

I bought a refurb mid-2014 15inch MBP yesterday and immediately updated it from 10.10 to 10.10.3 beta, and haven't noticed any problems resuming my network tasks (browsing) after several hours of sleep.
Typically my problems just happen at random, but not necessarily from waking.