rMBP 2015 Problems with Windows 8.1

Discussion in 'Windows, Linux & Others on the Mac' started by almehairi13, Apr 3, 2015.

  1. almehairi13 macrumors newbie

    Joined:
    Apr 3, 2015
    #1
    Greeting,,

    I have many issues using windows 8.1 in boot camp.

    1- After PC sleep or laying the lid down, it will completely freeze after couple of minutes and won't function unless restart by holding power button. Disabling hibernation did not fix the problem.

    2- Sometimes it will lag and pressing mute or rising volume will function after minutes and hanging, this also need to be restarted to happen.

    3- Also sometimes after starting, it get load cpu usage and the fan kicks high for around 3 minutes, task manager shows boot camp and some other applications utilising more than 55% of cpu usage, windows host up to 35-40%!

    4- I have run some test, from what i see in Event Viewer in Windows it shows Kernal-Power errors related to cpu, and many warnings and errors also.

    I've run Intel Processor Diagnostic Tool in windows, middle of the test the screen kept rotating ( don't know if it some testing method) even after the test complete the screen still rotating and showing strange lines and colors, i merely see to click on restart and then it back to normal after restart.

    Also i've run Memtest for about 8 hours, no problem

    Apple test also shows no problem (Holding D after restart)

    most of the problems is under windows only, OS X seems to run just fine.

    Any other members have same problems? or know to how fix such things? i want to run CPU test in OS X because i think i have a problem there, could any one suggest a method for OS X?

    Thank you.
     
  2. nj-mac-user macrumors 6502

    nj-mac-user

    Joined:
    Jun 1, 2009
    Location:
    New Jersey
    #2
    I unfortunately don't have any good suggestions, but for what its worth I too have a 2015 rMBP and have Windows 8.1 installed via bootcamp and experience no such issues. Maybe clean install on both?
     
  3. saturnotaku macrumors 68000

    Joined:
    Mar 4, 2013
    #3
    Did you install the Windows Support Software (downloaded from Apple or during the Boot Camp Assistant partitioning process) after the operating system?
     
  4. almehairi13 thread starter macrumors newbie

    Joined:
    Apr 3, 2015
    #4
    yes, it is installed during installation of Windows 8.1 from a USB drive which is downloaded from Boot camp partitioning.

    I will try re-installing windows tomorrow and see what will happen, hope this gonna fix.

    Thanks for the replies.
     
  5. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #5
    Reinstalling Windows might not help, but reinstalling the Boot Camp drivers may help.
     

Share This Page