rMBP, can't connect to secure wifi networks

Discussion in 'MacBook Pro' started by Frithington, Jan 27, 2014.

  1. Frithington macrumors newbie

    Joined:
    Jan 27, 2014
    #1
    This problem just started happening on my rMBP late 2013 (mavericks) this morning.

    I can't connect to any secured wifi networks, I just get a "connection timeout" error at the bottom of the password window.

    I have been able to connect to public networks fine, so presume is a software/driver problem.

    Has anyone else started experiencing this recently. Worked fine on secured networks last week, and as far as I am aware, there were no network driver updates on my machine.

    Thanks.
     
  2. MacPioneer macrumors member

    Joined:
    Oct 26, 2010
  3. Frithington thread starter macrumors newbie

    Joined:
    Jan 27, 2014
    #3
    I really wish that it was something as simple as that.

    Been on the phone with apple support and been through a number of steps including deleting entire cache, deleting a bunch of .plist files, and rebooting in recovery mode (cmd + r). Nothing seems to be fixing the problem.

    Next step i'm told is to "archive and install", then if that doesn't fix it, a complete re-format!
     
  4. JWorld127 macrumors 6502

    JWorld127

    Joined:
    Jan 12, 2013
    #4
    wow thats BS....my mbpr sometimes does not connect to my network after waking up from sleep...usually i have to turn on wifi and turn it back on and then it connects.

    anyways good luck!
     

Share This Page