RMBP connected with HDTV - 1080p video lags

Discussion in 'MacBook Pro' started by NiCk-, Aug 12, 2012.

  1. NiCk- macrumors regular

    Joined:
    Jun 11, 2007
    #1
    Pretty much what the title says .. I downloaded a blu-ray movie from the internet and connected my 2.3/16GB RMBP via HDMI to my 46'' LCD Full HDTV to see it ..

    However, while watching the movie I kept noticing that there was quite noticeable lag .. So, what is the problem here ?? My RMBP, my TV or my settings ??
     
  2. stevelam macrumors 65816

    Joined:
    Nov 4, 2010
    #2
    does it also lag on the RMBP itself? what media player are you using?
     
  3. NiCk- thread starter macrumors regular

    Joined:
    Jun 11, 2007
    #3
    I'm using VLC and it doesn't lag in the media player ..
     
  4. gnagy macrumors regular

    Joined:
    Sep 7, 2009
    #4
    If it doesn't lag in the media player, the problem is going to be with your wireless setup.

    I'm having the same problem. Unfortunately, my projector is quite far from the wireless router. While it's not causing me any trouble when renting movies from the Apple TV, mirroring lags when playing video games or movies.
     
  5. retinarob macrumors regular

    Joined:
    Jul 26, 2012
    Location:
    VA
    #5
    Is it pirated?

    I streamed a 1080p concert from the staples center through my HDMI port to my 46" LCD... had an awesome time..
     
  6. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #6
    Through HDMI...? Sounds like it was downloaded, not streamed.
     
  7. NiCk- thread starter macrumors regular

    Joined:
    Jun 11, 2007
    #7
    I wasn't using a wireless setup but a wired one (HDMI to HDMI) .. I made some more tests and I noticed that the lag is evident on my TV even when I'm not watching a video .. The scrolling speed of the mouse on the TV is not as fast as the one on the laptop's screen .. Any ideas on how to fix that ?? Is it possible that the problem may be attributed to my TV ?? It's a Samsung LCD TV from 2010 ..
     
  8. nephron8 macrumors regular

    Joined:
    Apr 24, 2012
    #8
    What is piracy got to do ?
    Video stream is video stream.
     
  9. playsontheleft macrumors regular

    Joined:
    Jul 2, 2012
    #9
    Do issues exist when using the same cable with other devices? It's unlikely that there's an issue with your TV but the cable itself could be bad, I guess. Weird that the rMBP performs just fine but the image on the screen isn't fine.
     
  10. arliu macrumors regular

    Joined:
    May 1, 2011
    #10
    I think it has something to do with the cable. I used an hdmi and i watched a 720p raid redemption yday with no problems. I also downloaded the batman begins in bluray and that also has no problems.
     
  11. eeclipse16 macrumors member

    Joined:
    Jun 19, 2012
    #11
    Try this... My samsung tv is also from 2010 and this fixed everything.

    https://www.youtube.com/watch?v=0tHvrvtJJt0
     
  12. NiCk- thread starter macrumors regular

    Joined:
    Jun 11, 2007
    #12
    THANK YOU SO MUCH FOR THIS ! ( Yes, I'm using caps intentionally because that fixed all of my problems ! ) :D
     

Share This Page