rMBP Fan Issues after upgrading to 10.11.4

Discussion in 'MacBook Pro' started by coolant113, Mar 22, 2016.

  1. coolant113 macrumors 6502

    coolant113

    Joined:
    Jun 12, 2007
    Location:
    New Jersey
    #1
    I upgraded my MacBook Pro software yesterday to 10.11.4 on my mid 2015 rMBP and now the fans keep revving up high and then going back to normal. It keeps happening about every 2 minutes. Prior to updating to 10.11.4 my computer ran basically silent with the fans only revving up every once in awhile. Anybody else having this problem? Any ideas on why this is happening?
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Hello there Coolant (pretty appropriate user name for this issue :D)

    You can try to reset the SMC on your laptop, see if that does the trick. To do this, I'll just need you to shut down your Mac. Once it's turned off, please plug in the power cable. Along the left-hand side of the keyboard, press Shift+Ctrl+Alt, in addition to the power button, all at the same time. Just push them down at the same time for about a second, then release. The power cable might change colour, though this is perfectly normal.

    Please let me know how you get on!
     
  3. coolant113 thread starter macrumors 6502

    coolant113

    Joined:
    Jun 12, 2007
    Location:
    New Jersey
    #3
    Thank you so much for that. I figured out what it was. I had a DirecTV stream helper app that was running in the background and I guess it had issues with the latest OSX update. I went into activity monitor and forced quit it. Now the machine is running perfect.
     

Share This Page