rMBP Force Touch not silent anymore... wtf?

Discussion in 'OS X El Capitan (10.11)' started by pixelcamo, Mar 11, 2016.

  1. pixelcamo, Mar 11, 2016
    Last edited: Mar 11, 2016

    pixelcamo macrumors newbie

    Joined:
    Mar 11, 2016
    #1
    Something strange happened to my rMBP13 2015.
    I was accustomed to the silent clicking option of the trackpad, which produced a very soft haptic feedback and a soft click to the trackpad.
    Since TODAY, the "silent clicking" option in the trackpad preference panel it's unresponsive. No matter if it's checked or unchecked: there's absolute no change, the trackpad now always clicks with no change in loudness like it's stuck in the non-silent option.
    Functionality is OK: force click works, the haptic feedback is uniform in every zone of the pad, no problems whatsoever except for the constant clicky click.
    I'm running the last stable El Capitan and I've disabled the only two apps that could have interfered (SmoothMouse and Scroll Reverser).

    Any idea?
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
  3. pixelcamo, Mar 11, 2016
    Last edited: Mar 11, 2016

    pixelcamo thread starter macrumors newbie

    Joined:
    Mar 11, 2016
    #3
    Edit: SOLVED!

    I randomly (read: desperately) checked and unchecked ALL the option in the trackpad preference panel and SOMEHOW the silent clicking started working again.
     
  4. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    you could go to Home>Library>Preferences, find com.apple.systempreferences.plist, move it to the desktop, reboot. any change? or perhaps try resetting PRAM (google this)... if none of that works, try creating a test user account, see if the problem happens there....will at least tell you if the problem is global, or just related to your account...
     

Share This Page