RMBP goes to screen saver while playing games

Discussion in 'MacBook Pro' started by miles400, Jul 30, 2012.

  1. miles400 macrumors member

    miles400

    Joined:
    Jul 4, 2012
    #1
    I have noticed that when I'm playing a game in os x using a joystick on its own after a while my RMBP goes on to the screen saver in the middle of a game this is a really annoying issue is this a fault or is it caused when only an external device is used and the keyboard and trackpad are not in use.
     
  2. boto macrumors 6502

    boto

    Joined:
    Jun 4, 2012
    #2
    Just set screen saver to never and your problem is solved.
     
  3. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #3
    Change your screen saver/energy preferences under System Preferences. I think there's an option in their to restore your punctuation, but that may only be present in ML.
     

Share This Page