rMBP issue

neilpryde23

macrumors regular
Original poster
Nov 28, 2011
150
0
So I've had a rMBP for about a month now and I love it but recently, i've been having an issue where images aren't smooth and I searched on the forum for an answer but just searching for "Graphics issue" comes up with too many results to sift through given how many threads there are about lag and stuff on the rMBP. When I restart the computer, it goes away but recently it has been occurring more frequently, starting just 5 minutes after restarting it. I was wondering if anyone else is having this problem or knows how to fix this problem. I made a genius appointment for this tuesday.

The vertical gradient lines




The horizontal lines going across "Macrumors"


And this is what it looked like when it was shutting down when restarting it when the problem is present

 

sno1man

macrumors regular
Oct 24, 2011
230
6
the rMBP is a computer plagued with issues, I'd just take it back if I were you.
Umm , no to the first part, but agreed on the 2nd part. It looks to be easily demonstrable as a problem (unlike some here who will complain that the hue of the sliver in the case is is off to their eyes) so they should take care of it without too much trouble.

I had a problematic 17 inch pro that failed twice with display issues and when I went in the third time they replaced the whole machine and with a newer model to boot.
 

stuaz

macrumors 6502
Jun 16, 2012
446
1
Yeah looks like you have a genuine problem with yours (unlike some of the OCD on here) so I would get on to Apple and return for a new one. Don't let them repair it, just ask for a new one.