rMBP Issues: Infinite Loop on Initial Setup

Discussion in 'MacBook Pro' started by UCsimplyme, Aug 6, 2012.

  1. UCsimplyme macrumors newbie

    Joined:
    Apr 29, 2010
    #1
    Heya folks,

    So I received my bright and shiney custom rMBP today. I sit down this evening and go through the initial setup process. I confirm my info, input my master account info, and then click create account....

    I get a wheel for awhile, account is being created, then it just returns to the select a language welcome screen. I go through the process again thinking that something glitched and it was no big deal. This time, when I get to the account screen, it makes me choose a different name for my home folder. Weird, but ok. Click create account, spins a bit, then returns to the select a language welcome screen. Do this once more (forces me to choose a third home folder name) before shutting it down and starting over. After start-up it then makes me choose a fourth name...and I give up.

    I've set up five different macs (MBPs, airs, minis, and iMacs) over the last couple years and I've never seen any thing like this. I have obviously booked with my Apple Store tomorrow but I was hoping this was an easy fix and not a "they need to order you a new computer fix." Any thoughts?
     
  2. 1siklex macrumors newbie

    Joined:
    Aug 6, 2012
    #2
    Same thing happened to me about an hour ago when I came back from the Apple Store with my rMBP. After the second attempt, I decided to go ahead and skip the connection to a wireless network part. After I did that, I was able to go ahead and complete the make an account process. The other accounts I had made previously were there in the login screen. Just make sure you login to the admin page, then you should be able to delete the other accounts you don't need.
    Good Luck,
    L
     

Share This Page