rMBP periodically loses WiFi after sleeping??

Discussion in 'MacBook Pro' started by marc55, Apr 7, 2015.

  1. marc55, Apr 7, 2015
    Last edited: Apr 7, 2015

    marc55 macrumors 6502a

    marc55

    Joined:
    Oct 14, 2011
    #1
    My early 2013 rMBP, 2.8/16GB/768GB SSD/Yosemite 10.10.2, has a small WiFi issue, and I'm wondering if any of you guys have experienced it.

    Maybe once a day or once every other day when I open the lid to use my MB, there is no WiFi, and I have to select my network. I close the lid a couple of times a day.

    It's random, and while not a major issue, it shouldn't be happening, and other than that, I have no problems with the WiFi at all.

    Apple phone support has checked everything then can, and recommends I take it in and have the WiFi card tested, which I plan to do.

    How do they test the WiFi Card, how long does it take, and is the WiFi card replaceable?

    So, have any of you guys experienced this problem, and what was the fix?

    Thank you!

    EDIT: Router is about 1 year old, and signal does not drop on other devices
     
  2. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
    #2
    My 2012 used to drop signal all the time, I was at the mercy of software updates.

    If its only once a day, it might just be your router. Have you reset it recently? Also does it drop wifi on other routers?
     
  3. marc55 thread starter macrumors 6502a

    marc55

    Joined:
    Oct 14, 2011
    #4
  4. marc55 thread starter macrumors 6502a

    marc55

    Joined:
    Oct 14, 2011
    #5
    I'm the only one who has "Intermittent" WiFi issues?

    If so, that's a good sign!
     
  5. marc55 thread starter macrumors 6502a

    marc55

    Joined:
    Oct 14, 2011
    #6
    Well, since downloading 10.10.3 the other day, my WiFi hasn't disconnected once; Whoo Hoo!
     

Share This Page