rMBP Poor graphics performance all of a sudden

Discussion in 'MacBook Pro' started by mickeynygaard, Jul 21, 2012.

  1. mickeynygaard macrumors newbie

    Joined:
    Jul 21, 2012
    #1
    Hi!

    Got my new rMBP a week or so after release and everything was just fine it seemed...I wanted to test the performance coming from a Macbook Air and went with Tomb Raider Underworld...Everything was running smoothly, even when selecting high resolutions.

    I then installed Windows in order to play Ghost Recon Future Soldier...This was running pretty smoothly as well, no complaints.

    Meanwhile i've had the issues described here: https://discussions.apple.com/thread/4062893?start=15&tstart=0 - Several times my rMBP has been running for maybe an hour or two before in my bag before the battery exhausted...

    Last night when i went to play Ghost Recon it was running rather choppy and the fans never came on, i figured it was Windows (normally is) that was acting up but when i tried Tomb Raider in OSX this was now running choppy as well, fan's never came on either...I tried running the fans at max manually using a fan control program, this worked just fine....

    I'm thinking something went really bad here...

    OSX wise i tried both Lion and the GM of Mountain Lion..

    Anyone out there with any ideas or similar experiences?

    Regards, Mickey
     
  2. Retina MacBook macrumors regular

    Joined:
    Jul 19, 2012
    #2
    The graphics card switched to Intel HD 4000 to save battery life. Charge it.
     
  3. mickeynygaard thread starter macrumors newbie

    Joined:
    Jul 21, 2012
    #3
    Hi, thnx for your reply...I would think it was obvious, but i guess not, i have the power plugged in...

    Windows i do not believe can use anything but the Nvidia graphics, but in OSX i have GFXCardStatus installed and set it to use the Nvidia one...
     

Share This Page