rMBP USB 1.1?

Discussion in 'MacBook Pro' started by charlieegan3, Aug 11, 2012.

  1. charlieegan3 macrumors 68020


    Feb 16, 2012
    Plugged in my running iPod Shuffle today to charge it up and got this, surely it's something to do with the iPod cable rather than the rMBP?

    Attached Files:

  2. Tobias Funke macrumors 6502a

    Tobias Funke

    Apr 3, 2012
    Since I got ML my USB ports have been erratic. :confused:

    Don't know why.

    One day it said 5 hours to transfer files to a flash drive that normally would be 30 mins ish.

    A few days later with the same USB drive and same files it transferred normally.
  3. charlieegan3 thread starter macrumors 68020


    Feb 16, 2012
    Come to think of it my time machine backups have been really slow too, and thats to a usb3 HD.
  4. dusk007 macrumors 68040


    Dec 5, 2009
    I think that is a bug.
    It makes no sense that the computer would complain. After all the notebook negotiates whatever the speed the plugged in device can handle.
    Since all ports are the same the message should read something like
    "You are using a USB 1.1 device. Buy a new ipod shuffle!"

    If it is just the cable would be odd too as why would anybody have a USB 1.1 cable for an ipod shuffle. Who would own such a thing.
    Either-way the report is still wrong as only switching the cable not the port helps.
  5. Dangerous Theory macrumors 68000

    Jul 28, 2011
    Yeah it's cause the shuffle has a 1.1 port, but I guess they never made the dialogue to support saying that.

Share This Page