iPad mini rMini Home Button Not Working...Kinda

ghsNick

macrumors 68030
Original poster
May 25, 2010
2,716
566
So, I notice that with regular use, my home button on my rMini works. Especially once the iPad is being used with apps/etc.

But when I lay it down and don't use it for 2 hours, then hit the home button it doesn't respond/light up.

I have to hit the power button on top to get the screen to light up and then the home button starts working.

Is this normal? Is there a fix for this?
 

iPhysicist

macrumors 65816
Nov 9, 2009
1,333
971
Dresden
This could be software. I have this on my iPhone 4 as well. Sometimes when I hit the home button and shortly after the power button it takes a screenshot. So its working but its response is delayed. Try it and if it too takes a screenshot its not on the hardware side. Since i reboot my iPhone every two to three days while charging this symptom became rare, which makes me even more to think it be a software related issue.
 

ghsNick

macrumors 68030
Original poster
May 25, 2010
2,716
566
Just woke up and it's doing it. First press and there's absolutely no response. Second one and it works.
 

adamgbiggs

macrumors 6502
Jun 28, 2013
418
332
UK
Personally I'd do a clean restore, try it then, if it still continues to do it I'd get they iPad changed.

Adam.
 

ghsNick

macrumors 68030
Original poster
May 25, 2010
2,716
566
Personally I'd do a clean restore, try it then, if it still continues to do it I'd get they iPad changed.

Adam.
Doing that now. Just showed my girlfriend to prove I'm not going crazy lol.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.