rMPB re-install Mavericks endless loop

Discussion in 'OS X Mavericks (10.9)' started by heehee, Oct 2, 2014.

  1. heehee macrumors 68020

    heehee

    Joined:
    Jul 31, 2006
    Location:
    Same country as Santa Claus
    #1
    I went and re-install a rMPB because the machine kept on shutting off. I'm trying to reinstall Mavericks and when the progress gets to about a third or 21 minutes or so, the machine shuts off for 2 minutes, turns on by itself and repeats.

    I've tried erasing the HD through disk utility and same thing.

    Anyone have any idea how to fix this?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  3. heehee thread starter macrumors 68020

    heehee

    Joined:
    Jul 31, 2006
    Location:
    Same country as Santa Claus
    #3
    I did and verified.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    It sounds like you have some sort of underlying hardware problem that caused the initial issue and now that same issue is preventing you from reinstalling.

    Unless you installed something that corrupted the OS, an OS reinstall is not likely to fix this anyway.

    You can try running the Apple Hardware Test to see what that turns up, but beyond that I see a visit to the Apple Store in your future.
     
  5. heehee thread starter macrumors 68020

    heehee

    Joined:
    Jul 31, 2006
    Location:
    Same country as Santa Claus
    #5
    It's doing the loop even if I closed the machine. I can't even shut it off. I guess the battery will die eventually.
     

Share This Page