RO2 and Bishock 1 not running in Bootcamp

Discussion in 'Mac and PC Games' started by propel40, Sep 14, 2012.

  1. propel40 macrumors newbie

    Joined:
    Feb 6, 2010
    #1
    Hello,

    I recently installed Windows 7 64 bit through Bootcamp on my Macbook and I can't seem to run certain games on it through Bootcamp. The games in particular are Red Orchestra 2 and Bioshock 1, both which I thought (read: hoped) would be able to run. When I launch either one, nothing happens whatsoever.

    My macbook is this model:

    http://www.everymac.com/systems/app...duo-2.0-white-13-early-2009-nvidia-specs.html

    and I am using Snow Leopard. Other relevant information is that I installed the Bootcamp drivers from my original Leopard install disk (the one that came with my computer). The drivers seem to be working as I have sound and all the function keys are working.

    Finally, when I looked into the launch log after trying to start RO2, the last two lines read this message:


    [0001.83] Critical: appError called: Alpha blending with D3DFMT_A16B16G16R16F is not supported, which is required to run this game
    [0001.83] Critical: Windows GetLastError: The specified module could not be found. (126)

    Does anyone know what this means? Any help would be greatly appreciated!


    Thanks in advance,

    David
     
  2. Deedolito macrumors regular

    Deedolito

    Joined:
    Aug 19, 2010
    #2
    Hello there,

    Did you update your BootCamp software via ' Apple Software Update ' in Windows?

    Sounds like outdated drivers, though Bioshock 1 isn't that new, it still might be a reason.

    Cheers!
     

Share This Page