Roaming doesnt work

xsofiixx

macrumors newbie
Original poster
Jul 25, 2017
7
0
Hey guys

My roaming doesnt work and I dont know why. I went to the store before I came to Austria so they would activate roaming and do everything on my phone so it will work.
They did. It doesnt work. Surprise.

Yes, mobile data and roaming is turnt on in the settings.

Theoretical, what needs to be done to enable roaming?

Glad for all tips, thanks in advance
 

xsofiixx

macrumors newbie
Original poster
Jul 25, 2017
7
0
I should add that i am talking about internet. calls and messages work but the internet doesnt.
 

xsofiixx

macrumors newbie
Original poster
Jul 25, 2017
7
0
whats a roaming carrier resp. original carrier?
[doublepost=1501020620][/doublepost]i called support and they said they would send instructions per email in a few minutes. That was hours ago, of course. Maybe tomorrow.
 

KALLT

macrumors 603
Sep 23, 2008
5,069
3,086
You might need to change the network settings under Mobile Data → Mobile Data Options → Mobile Data Network. Normally these settings are applied automatically by the carrier you are using, but it does not always work. Try resetting them by scrolling to the bottom and tapping "Reset Settings" there. If it does not work, then you need to search for the settings of your roaming provider.

If you have an older version of iOS, you have to make sure that ‘EU Internet’ is not enabled.
 

xsofiixx

macrumors newbie
Original poster
Jul 25, 2017
7
0
The roaming carrier would be the carrier in Austria and the original carrier would be the carrier that issued the sim card.
that makes sense thanks!

You might need to change the network settings under Mobile Data → Mobile Data Options → Mobile Data Network. Normally these settings are applied automatically by the carrier you are using, but it does not always work. Try resetting them by scrolling to the bottom and tapping "Reset Settings" there. If it does not work, then you need to search for the settings of your roaming provider.

If you have an older version of iOS, you have to make sure that ‘EU Internet’ is not enabled.
I did. I tried to search for the settings but i am not really getting them, at least not for ios and trying the ones i found didnt work. same with resetting, it didnt work.
I hoped to get these infos from the company but they fail to send me an email. so i guess i gotta ask again.

This is so annoying, i went to their shop to make sure it will work and thats what you get. I send an request via email and i recieve an answer...in romanian...when my request was in english as i dont speak romanian. i mean come on wtf.

Anyway thanks for the help guys. ill keep trying.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.