iPhone Rocket Bootstrap Problem - Please help!

Discussion in 'Jailbreaks and iOS Hacks' started by shizmosis, Jan 12, 2014.

  1. shizmosis macrumors newbie

    Joined:
    Jan 12, 2014
    #1
    Hi Guys :),

    I got a problem with the Rocket Boostrap (as you can see by the pictures below), yes I had the Biteyourapple Repo but deleted it, as well as all other known beeing "bad" repos.

    Has somebody the same problem? I wanted to ask here first before I make a complete reinstall of my firmware + jailbreak. Because since I have this issue I cant install some various tweaks in Cydia.

    I d be really really happy if somebody could help me out.

    Thanks in advance!

    [​IMG]

    [​IMG]
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    My first step would be to log in as root (either in MobileTerminal or via SSH) and run the commands:

    Code:
    apt-get update
    apt-get update
    You may need to install APT 0.7 transitional in Cydia first. To do that, you may have to change your user mode to "Developer" under Manage>Settings in Cydia.
     
  3. shizmosis thread starter macrumors newbie

    Joined:
    Jan 12, 2014
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    Try deleting the contents of /var/cache/apt/ and /var/cache/apt/Archive/Partial (if any). Also be sure to edit etc/apt/sources.list.d/cydia.list to remove any line for that repo you deleted. Then open Cydia and wait for it to re-download all the package info before trying to install anything.
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    i know you removed the repo, but did you remove rocket bootstrap from that repo? go check your packages and see if you still have that rocket bootstrap installed. you may need to change your settings to developer to see it
     

Share This Page