Rom Corruptor for Mac?

Discussion in 'Mac Apps and Mac App Store' started by DJSLIM3, May 25, 2014.

  1. DJSLIM3 macrumors newbie

    Joined:
    May 25, 2014
    #1
    Hello fellow forum users!
    I've been researching through gaming rom utilities for mac, and haven't found any in this field.

    Does anyone know of a rom corruption application that is compatible with OpenEmu (this compatibility isn't required, but would be nice)?

    Please be aware that I have used "Wine" in the past to run windows corruptors, and despite it's ability to run, it's rather tedious to get roms to even run.

    Thanks in advance for your time! Have a wonderful evening!
     
  2. Desenrrollado, Jun 24, 2014
    Last edited: Jun 24, 2014

    Desenrrollado macrumors newbie

    Joined:
    Jun 24, 2014
    #2
    Solution! (Now there's a mac rom corruptor!)

    So yes there's no corruptors out there however I took the liberty of looking through and Vinesauce's Corruptor popped out. You may argue it's only for windows false I simply remade it using wine. It works here's the link and enjoy:

    https://www.mediafire.com/?dbj9bs2256y4sba

    How it works: It creates a copy of the rom however it's been Modified/Corrupted. Should launch with open emu as long as you drag in the rom into the program
    As well as here's some forums they'll help you out: http://vinesauce.com/vinetalk/index.php?topic=3913.0
     
  3. sonicrox2009 macrumors newbie

    Joined:
    Jul 11, 2014
    #3
    I tried going into the __MACOSX folder and clicked on the application and it said "You cannot open the application 'VineSauce Romcorrupter 1.2.1 (Mac Release #1)' because it may be damaged or incomplete", and when I go into the Vinesauce Romcorrupter (Mac Port) folder and then into the Vinesauce ROM Corruptor v1.2.1 (Beta) folder and try to open the application, it opens and then immediately closes. It also doesn't have an icon. Is there something I'm doing wrong? My Mac OS version is 10.4.11, please respond as soon as you can.
     
  4. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    I can't find complete info about system requirements, but I think it's likely your 10.4.11 system is just too old. Something like OpenEMU needs at least 10.7 for current version, so likely the ROM corruptor needs that, too.
     

Share This Page