Rome total war question

Discussion in 'Mac and PC Games' started by macGamezz, Jun 9, 2010.

  1. macGamezz macrumors newbie

    Joined:
    Jun 9, 2010
    #1
    So i got RTW and have played trough the game multiple times and enjoyed it very much. But recently I had to re-install it and so i lost my saved games....
    My favourite faction is the greek cities but since i do not have my saved games anymore. I am not able to chose this faction anymore. And i am not in the mood to play trough it again as Rome. So my question is how do i open the options window that you get when you first play the game. Where you can enable RomeShell and enable all factions. I have read some stuff about it and many people say the "CMD" key when starting up the game but it doesn't seem to work for me. For the record i'm not sure what keyboard i'm using. I bought it in Belgium in the apple store so i suppose either A. the dutch version or B. the default english version

    -thanks in advance
    MacGamezz
     
  2. IanAtFeral macrumors member

    IanAtFeral

    Joined:
    Sep 15, 2009
    #2
    Hi!

    'Cmd' (⌘) is the correct key to hold… are you making sure to hold it down first and *then* double clicking the application?

    That should work, but if it doesn't, someone else on these forums who couldn't get the Cmd button to work had success with Shift + Cmd.

    – Ian :)
     
  3. macGamezz thread starter macrumors newbie

    Joined:
    Jun 9, 2010
    #3
    no luck

    It doesn't seem to work with the cmd key. And shift + cmd only gives me a weird slowmotion effect.

    thanks for the help anyway.
     
  4. Plutonius macrumors 603

    Plutonius

    Joined:
    Feb 22, 2003
    Location:
    New Hampshire
  5. edddeduck macrumors 68020

    edddeduck

    Joined:
    Mar 26, 2004
    #5
    Your save games are stored in your users "Library" folder so deleting and reinstalling Rome in your applications folder will not lose your save games, only changing user account or deleting your Rome preferences folder will delete the saves.

    The "cmd" key is the only way to toggle this screen back apart from deleting your default preferences file. I have checked with different keyboard layouts and it seems to work fine so I don't think your keyboard is to blame.

    Just to clarify what you should do in even more detail, open the folder which contains Rome Total War, place your mouse above the Rome Total War icon, hold down the "cmd" button and do not release it, double click on the rome icon while keeping the "cmd" key held down, the game will start to bounce in the dock, keep the "cmd" key held down until the options panel appears.

    The only way I have reproduced your issue is by letting go of the cmd key too early. Let me know if my advice helps if it does not you can delete the following file in your users library folder "~/Library/Preferences/Feral Interactive/Rome Total War/Preferences Data" you don't need to delete any other files, if you delete this file the game will default back to the default resolutions but it will also default back to displaying the options panel. YOu will not lose any save games but you will need to reset you game resolutions and settings.

    It is better to get the cmd key working but if you can't this slightly more complex method will reset the front panel without deleting any in game progress. Once you have the options panel go to the Advanced panel to enable all factions.

    We have a public beta available if you contact the support email address. You will require a retail copy of the game to play.

    Edwin
     
  6. macGamezz thread starter macrumors newbie

    Joined:
    Jun 9, 2010
  7. Judgey94 macrumors newbie

    Joined:
    Oct 27, 2010
  8. edddeduck macrumors 68020

    edddeduck

    Joined:
    Mar 26, 2004
    #8
    You buy a copy of the Mac version from the Feral store or any other Mac retailer.

    Edwin
     

Share This Page