Root switched to standard user

Discussion in 'macOS' started by jiwald, Jul 8, 2011.

  1. jiwald macrumors newbie

    Joined:
    Aug 19, 2010
    #1
    I have 3 Mac Pro's out of 40 that our company has that the Administrator account and root account have switched to standard users. I've googled and tried all the suggestions without success. All are running 10.6.7. (Issues did not occur at same time). I found the issue when trying to randomly work on the 3 machines (add printers, add software, etc)

    I've tried http://support.apple.com/kb/TS1278

    The box unchecks itself and prompts for a reboot. I can log into both accounts. When the Administrator account (not root) loads if I click on the apple the desktop dissapears and reloads but I never get the menu so I can go into system preferences. The dock does not load either.

    Any suggestions will be greatly appreciated. I'm trying to avoid wiping and starting over on 3 machines.
     
  2. jiwald thread starter macrumors newbie

    Joined:
    Aug 19, 2010
    #2
    I've figured out this has only affected the Macpros (not macbooks) that were updated from 10.6.6 to 10.6.7.

    Trying to reset the account from the OS disk is not working. Anyone have any suggestions?
     

Share This Page