Route function not working on Maps App

Discussion in 'iPod touch Hacks' started by gix3r, Oct 29, 2007.

  1. gix3r macrumors newbie

    Joined:
    Oct 16, 2007
    #1
    Anyone else seeing the same issue as I am?

    The maps app works fine on my touch, with the exception of route planning. I can add a start and end point but it can't plot the route.

    Any ideas? :confused:
     
  2. twynne macrumors 6502a

    Joined:
    Apr 21, 2006
    Location:
    London, UK
    #2
    I'm finding the same - though admittedly only tried a couple of times and it could have been a service issue. Also I've only tried with UK destinations.. :confused:
     
  3. Lin macrumors member

    Joined:
    Sep 28, 2007
    Location:
    France
    #3
    Just tested it -first time- in France, and it worked perfectly. Must say I just restored my IPT and installed again everything...
     
  4. adamsweeting macrumors regular

    Joined:
    Sep 15, 2007
    #4
    Just use Post Codes / ZIP codes

    I found that when it suggests locations, that doesn't work
     
  5. gix3r thread starter macrumors newbie

    Joined:
    Oct 16, 2007

Share This Page