Roxio Toast Giving Errors (MEDIUM ERROR)

Discussion in 'General Mac Discussion' started by smac411, Jul 28, 2004.

  1. smac411 macrumors newbie

    Mar 17, 2003
    I hope someone can help me, all of a sudden when I wanted to burn a cd/dvd roxio toast would give me a error message.

    The drive reported an error:
    Sense Key = MEDIUM ERROR
    Sense Code = 0x73, 0x03

    Does anyone know how to fix this, I tried to burn it with several disks, different speeds? Also when I try and burn the cd with the Finder that gives me a error as well?

    Please Help

    Attached Files:

  2. krimson macrumors 65816


    Oct 29, 2003
    Democratic People's Republic of Kalifornia
    did you do a restart in between trying other media?
    ill get that once in a while, after a restart, everythings back to normal.
  3. smac411 thread starter macrumors newbie

    Mar 17, 2003
    Yea I did a full restart and shutdown. Its been happening for a couple days now.
  4. cpnjacksparrow1 macrumors newbie

    Nov 3, 2004
    This is also starting to happen to me and it's very frustrating. It just started happening out of nowhere. If you have solved this problem please let me know how. I went as far as reinstalling OSX and starting from scratch, but it's still doing it.
  5. After G macrumors 68000

    After G

    Aug 27, 2003
    The error can be caused by cheap media. In my case, it was cheap HP CD-R's from Fry's ($11 for 50, couldn't resist the cheapness). Although the HP media did work with other burners, it didn't work well with my eMac's Pioneer DCR-111 (a 1 in 5 successful burn rate). I've heard the stock eMac combo drive was pretty picky with media, though.

    But I managed to get a much better successful burn rate with Toast Titanium by using disc-at-once mode, and turning off buffer under-run protection. Maybe the same would work for you. It's worth a shot anyway.
  6. smac411 thread starter macrumors newbie

    Mar 17, 2003
    roxio error

    I didnt go all the way and reinstall OSX but I did go out and buy better media. Sometimes it worked other times it didnt. I also installed an older version of toast and that worked for a little bit but it happened again. At the end I bought a new burner.
  7. keysersoze macrumors 68000


    Jan 6, 2004
    Anyone have any luck figuring out this error? I am now getting it with Popcorn. All was good with my DVR-106 and Memorex DVD-R Media, but now with Tiger, and the Superdrive in new Power Macs, I get the same error as in the first post.

    hmm.. :(

Share This Page