RSS broken in my Safari/Leopard

Discussion in 'macOS' started by commonpeople, Dec 3, 2007.

  1. commonpeople macrumors regular

    Joined:
    Nov 9, 2004
    #1
    Apologies if this has been posted before (I searched.)

    My RSS feeds are all broken. If I try to open a feed I get the error:

    Safari can’t open the page “feed://pentadecathlon.com/lifenews/atom.xml”. The error was: “Operation could not be completed. (PubSub error 203.)” (PubSub:203) Please choose Report Bugs to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.

    This is on Leopard/Safari/Macbook
     
  2. commonpeople thread starter macrumors regular

    Joined:
    Nov 9, 2004
  3. commonpeople thread starter macrumors regular

    Joined:
    Nov 9, 2004
    #3
    Well, if anyone's interested- the problem magically went away a couple of days ago. No idea why.
     
  4. maister macrumors newbie

    Joined:
    Dec 15, 2007
    #4
    After May mounth I've the solution...

    ...,I hope!...
    I've set my preferences>rss options:
    Marks my news as read
    And after I've click on "Remove Now" the news.
    Try, Please.
    Ennio
     

    Attached Files:

  5. deconai macrumors newbie

    Joined:
    Aug 3, 2006
    Location:
    Texas
    #5
    Same problem here. Safari won't read any RSS feeds and displays a PubSub error 203. I just transferred from another iMac to a brand-spanking new one.

    2.8 GHz Intel Core 2 Duo iMac with OS 10.5.1

    Any ideas oh great interweb? I needs my feeds.
     
  6. mathdave macrumors newbie

    Joined:
    Feb 14, 2008
    #6
    Can open RSS in one user account, not in another.

    I could not open RSS feeds in Safari after updating OSX to 10.5.2 on my iMac. I had no problem loading RSS feeds on my Macbook Pro after the update.

    Today, I tested my wife's user account on the iMac and Safari would load the RSS feed.

    What might be different about my account (admin user) which stops Safari from loading RSS pages? I get the same error mentioned above: PubSub error 203.

    Mail is able to open the RSS pages.
     
  7. mathdave macrumors newbie

    Joined:
    Feb 14, 2008
    #7
    Surprise: Safari can open RSS feeds

    I had posted yesterday that I could not open RSS feeds in Safari on my iMac.

    Today, I can -- but why? I could not find anything to change in my admin account. The only thing I can report is that I was testing Time Machine with Mail. I read about restoring email so I wanted to see if it worked as promised. Somehow I locked up my iMac so I could neither cancel nor restore (the options disappeared). I could not quit Time Machine so I had to force a shutdown with the power button.

    After rebooting, much to my surprise, I could read RSS feeds in Safari. This can't qualify as a workaround since I don't know why the iMac locked up while using Mail and Time Machine.
     
  8. boonleng macrumors regular

    Joined:
    Aug 30, 2007
    Location:
    United States
    #8
    I had this problem for a couple of months too but yesterday RSS came back normal... I had been using xquartz's X11 to replace Apple's X11 and after yesterday's update to the latest version (2.3.1), my Safari's RSS became normal.
     

Share This Page