RSS Feeds in Mail

Discussion in 'macOS' started by baummer, Dec 12, 2007.

  1. baummer macrumors 6502a

    Joined:
    Jan 18, 2005
    Location:
    Southern California
    #1
    I have been having a pretty big problem for going on a month now. When I first installed Leopard back in October, I had zero problems getting my RSS feeds in Mail 3.0 to work properly.

    They updated automatically as set in Mail's preferences. However, starting on or around Thanksgiving, they stopped automatically updating and would only update if I manually updated each feed.

    I have 30+ feeds, so manually updating each feed is rather cumbersome and takes away time from my busy day. To this day they refuse to update automatically, even though I have this configured to do so from Mail's preferences.

    I have tried restarting (both the program and the system), with no joy. Oddly enough, I have Gmail IMAP as well, and that updates just fine and I never have any problems with that.

    Has anyone else experienced this? What would all of a sudden cause it to change?

    Thanks.
     
  2. seh80 macrumors 6502

    seh80

    Joined:
    Sep 2, 2005
    Location:
    Chicago, IL USA
    #2
    This is happening to me too and I can't figure it out. I can't even do a manual refresh anymore, which is REALLY annoying. Does anyone have any ideas about this?
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    have you guys made sure that the RSS settings in Mail's preferences look correct and also looked at "Add RSS Feeds.." in Mail's File menu?
     
  4. baummer thread starter macrumors 6502a

    Joined:
    Jan 18, 2005
    Location:
    Southern California
    #4
    Strangely enough, a restart seemed to fix the problem. Give that a shot and see. I am still not sure what caused it, but ever since then the RSS feeds have updated automatically without incident.
     

Share This Page