Run ie 5.5 6 & 7 on xp for use on Mac

Discussion in 'Mac Pro' started by Cromas, Mar 11, 2008.

  1. Cromas macrumors member

    Cromas

    Joined:
    Feb 21, 2008
    #1
    hi Iam web designer I need test my sites on the crappy ie... anybody know how I can run the 3 last ie?

    thanks
     
  2. kittiyut macrumors regular

    kittiyut

    Joined:
    Oct 28, 2007
    #2
    3 Options:

    1. Bootcamp
    2. Use VMware fusion or Paralells desktop to run Windows
    3. Use Crossover - IE 7 is not supported, however
     
  3. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #4
  4. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #5

    BAH! Didnt notice your running a PowerMac G5!

    Sorry but... KGarner has the right application for OSX!

    But incase anyone needs them for Windows/Bootcamp that other link is good!


    Cheers! :)
     
  5. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #6
    ie4osx stopped working for me in Leopard, so I deleted it.

    I'll probably just go with Parallels or something very soon.
     
  6. kittiyut macrumors regular

    kittiyut

    Joined:
    Oct 28, 2007
    #7
    Hey AppleNewton and kgarner, thanks for the other options!

    BTW, is option 4 compatible with Leopard 10.5.2?
     
  7. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #8
    Judging by the screenshots it looks like its actually being installed on a Leopard OS system.



    Also, according to the information on the website; and I quote:

    So it looks like Option4 or ie4osx does not support PowerPC processors.

    hmmmm ill keep looking, some of the computers i work on have IE installed their G4s and G5s ill keep a look out for them and see what i can dig up too
     
  8. Cromas thread starter macrumors member

    Cromas

    Joined:
    Feb 21, 2008
    #9
    First, yeah I have G5 but in some days my Mac Pro intel... arrive, I ask this for run ie versions on intel... forgeret the PPC... I talk about intel for run on ie versions on my new mac pro intel...

    so,

    1) I see this: http://tredosoft.com/Multiple_IE that see a ugly and with possible bugs...

    2) that look better but Its necessary run x11 and darwin, and look old with anyupdates

    3) whats mean with Stand-Alone? I found this: http://browsers.evolt.org/?ie/32bit/standalone that mean that I donwload that I want by example the 6.0 and 5.5 and install both and both run by apart, that sounds good I dont care if its just one soft to able run all, its no problem for me download one by one and install, thats mean Stand-Alone?????? :confused:

    thanks if any can help me, its seem that any devel mac soft should be create a modern soft for this... any devel here, I can participate on the project with design ideas and cgi. ;)
     
  9. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #10
  10. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #11
    Basically have no idea what you just said.

    but if your going to install Bootcamp on your system, run the Tredosoft Multiple IE application.

    Steps:

    1. Download IE7 from www.microsoft.com/ie
    2. Download the Tredosoft multiple IE versions & Install
    3. Go to Start > Programs > Accessories > System Tools > Internet Explorer (NO Add-ons)
    4. Launch either or IE7 & Ie 6 or IE6 and IE 5.5

    In OSX Leopard , Use the ie4osx tool recommended above.


    goodluck!
     
  11. kittiyut macrumors regular

    kittiyut

    Joined:
    Oct 28, 2007
    #12
    It works without a problem on 10.5.2 I installed both IE 6 and 7 but decided to keep 6 because it works. 7 will not display some sites that I need to connect to. This is a great find!! I was considering getting crossover but now I don't have to get it :) I will make a donation to the developer :)
     
  12. Cromas thread starter macrumors member

    Cromas

    Joined:
    Feb 21, 2008
    #13
    what do you mean with "works without problem" http://tredosoft.com/Multiple_IE or http://www.kronenberg.org/ies4osx/

    ????? :)
     
  13. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #14
    ^^ The former, to be honest I've just tried out the latter again, and it can't render Google properly, mine is a couple of versions out of date though, so YMMV.


    Picture 2.png
     
  14. kittiyut macrumors regular

    kittiyut

    Joined:
    Oct 28, 2007
    #15
    It would be easier to answer if I had a problem and you asked what kind of problem(s) I have!!!

    Anyway, the software installation went smoothly, installing both IE6 and 7 went without a hitch. IE7 did not work properly on some sites (esp. sites that require ActiveX installation) so I just dragged the IE7 app to the trash.
     
  15. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #16
    I just reinstalled it again and it works now. Don't know why installing Leopard made it stop working before.
     
  16. funkybrenner macrumors newbie

    Joined:
    Feb 11, 2008
    #17
    there's always browsershots... definitely not the fastest, but gets the job done.
     
  17. cdembek macrumors regular

    Joined:
    May 14, 2008
    #18
    Any reason why ies4osx won't becomes hung up on the "Creating Wine Prefix" step??

    mbp 2.2
    installed Darwine from the ies4osx site....
     

Share This Page