Runcore 80GB (MBA revA) dead?

Discussion in 'MacBook Air' started by tomppah, Apr 7, 2010.

  1. tomppah macrumors newbie

    Apr 7, 2010

    two months ago I finally got myself a Runcore SSD as well as I was getting really frustrated with the slowness of MBA rev A. I've been very happy with the drive but now suddenly when I tried to wake my computer it didn't respond at all, so I shut it down and restarted it, I just get the question mark blinking in the boot that it can't find the system files.

    I tried to boot to the Snow Leopard disc to go to Disk Utility and when I got there, I noticed the Runcore disk wasn't listed anymore :eek:

    Any suggestions? I guess I need to open it up again... :rolleyes:
  2. aaronp1994 macrumors newbie

    Mar 18, 2010
    Go to the disc utility and i know your going to hate to have to do this and lose all of your data.. but re partition your data (GUID)
  3. Pixellated macrumors 65816

    Apr 1, 2008
    He can't as his drive isn't recognised.
  4. tomppah thread starter macrumors newbie

    Apr 7, 2010
    Alright, drive is okay. The LIF cable had loosened in use a bit and wasn't properly attached anymore. Attached the cable properly again and MacBook is up and running again :)
  5. stoconnell macrumors 6502

    Mar 22, 2009
    Rockville (Despite REM's plea.)
    You might want to tape the cable to the drive to allow for strain relief on the ZIF interface (Rev A are PATA-ZIF, Rev B+ are SATA-LIF).
  6. Scottsdale macrumors 601


    Sep 19, 2008
    I had to tape mine. In addition, Apple ships the drives with the cables taped.
  7. Runcore macrumors member

    Oct 7, 2009
    I think you lost the FW partition somehow. This has only happened about 3 times to date. You hit the lotto Grrr

    You are going to have to get an RMA and send the drive back to where you got it for replacement.


    Update: I should have read the rest of the thread hehe I see the issue has been resolved without having to send the drive back. I also see that my guess as to what the issue was was incorrect. Happy to see that was not the problem.

Share This Page