Running 1.1.4 with BL3.9. Should I panic ?

Discussion in 'Jailbreaks and iOS Hacks' started by aneks, May 11, 2008.

  1. aneks macrumors regular

    Joined:
    Aug 29, 2006
    #1
    Ok so I did a little reading and was told that the best way to upgrade my anySim 1.0.2 phone was via ziPhone. Worked fine all good. Now all I am hearing is how bad it is and how Bootloader 3.9 is the devil incarnate etc etc etc

    BBinfo says I am running Bootloader version 3.9_M3S2. Can someone please explain to me :

    I live in an area that does not have iPhones yet so no warranty is available to me regardless. Wi-Fi and evey other thing seems to work ok. I know there is this whole issue with Zibri and the way he released the software, credit for the hak etc.... but

    is this a bad config and why ?

    how to remedy it if required ?!

    thanks.
     
  2. Hudzilla macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
    #2
    What week is it? (4th and 5th number of serial number)
     
  3. aneks thread starter macrumors regular

    Joined:
    Aug 29, 2006
    #3
    week 40. I got it last year before 1.1.2 was released.
     
  4. Hudzilla macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
    #4
    That's fine, any iphones before week 45 came with 3.9 so you would have had it naturally. The BL never changes with firmware updates.
     
  5. Midgetinabikini macrumors regular

    Joined:
    Aug 1, 2006
    #5
    nothing to worry about, download pwang and upgrade to 4.6, never been that easy.
    and i think you can download from the installer BootNeuter too, so you wont have to reset everything.
     
  6. aneks thread starter macrumors regular

    Joined:
    Aug 29, 2006
    #6
    cool thanks for the replies. I guess I can keep it at 3.9 until something comes out which forces me to upgrade it ! Good to know that I can fix it with pwnage or bootnueter.
     
  7. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #7
    You didn't read everything as if you had you would see that Ziphone is dangerous and could have broken your phone.

    But luckily for you it seens ok - although ziphone can cause phones to break after a few weeks you won't know if that will happen to you until its too late.

    Everyone should use iLiberty.

    As for your question - if you don't and can't take the phone for warranty then 3.9 bootloader is fine.
     
  8. aneks thread starter macrumors regular

    Joined:
    Aug 29, 2006
    #8
    How can anyone read everything ?! I am semi-competent with things relating to tech and phones and well, lets just say things slip through the mesh once in a while.

    If I restore to 1.1.4 and then use iLiberty, given that I will not be ticking the downgrade to 3.9fakeBlank, is there really gonna be much benefit for me ?

    also it seems that telco's have begun to announce iPhones in this region, so when they come I guess I wanna keep current with firmwares and so on. I am guessing that I will have to do some kinda crazy new thing to get firmware 2.0 on this phone right ?
     

Share This Page