Running Autocad on Imac

Discussion in 'iMac' started by hcpa, Jan 8, 2012.

  1. hcpa macrumors newbie

    Joined:
    Jan 26, 2011
    #1
    Hi

    I am new to mac, i am running Autocad on a 27" iMac i7 with 12GB.

    I am having some problems with the graphics, sometimes quets slow and sluggish. Is there any way to enhance my video card? change it? boost? enhance? clean? Anything?????? The video card is: ATI Radeon HD 5750 1024 MB.

    Will any setting on the computer help the performance???

    Thanks for your help!!!
     
  2. rkaufmann87 macrumors 68000

    rkaufmann87

    Joined:
    Dec 17, 2009
    Location:
    Folsom, CA
    #2
    No you cannot do anything with the graphics card however you may be taxing RAM especially if you are running many other apps while doing a complex Autocad rendering. If your iMac is a 2010 or 2011 machine it can be upgraded up to 32GB, you can get 8GB DIMMS from reputable sources such as www.macsales.com (OWC) or Crucial. I would recommend looking at Activity Monitor when you see a slow down and see

    1. Are there any processes taking a large %CPU?
    2. How much Free RAM is there? You can check by clicking System Memory.
     
  3. hcpa thread starter macrumors newbie

    Joined:
    Jan 26, 2011
    #3

    I have 9GB free memory, I have 12 in total. I believe my iMac can be upgraded to 16GB

    ----------

    Could this affect video??
     
  4. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #4
    Unfortunately the 5750 is a pretty slow card. Extra system RAM may help 1-5% at the most. Or it could slow you down 1-5%. You say you are not swapping so the blame can only really be the slow GPU. Or very bad Mac porting of AutoCAD. I am unsure of how important the video card is but it could be REALLY important. Other wise check this setting as you may not have enough GPU power to implement correctly.

    "Click on the A symbol on the top, chose options on the button.

    chose system. press permormance tuning.

    Press manual tunning and remove the check on Enable hardware acceleration."

    From here:
    http://forums.autodesk.com/t5/AutoCAD-for-Mac/AutoCAD-2011-for-MAc-running-very-slowly/td-p/2838373
     
  5. BarryLegg macrumors member

    Joined:
    Jul 12, 2013
    #5
    Bumping this because I am currently trying to use Autocad for Mac on my brand new 27" iMac Retina with 32gb RAM 4ghz i7 and 4gb AMD Gpu and it is running like a DOG.

    I've NEVER experience slowdown like this before. The drawing file I'm working on is a couple of lines. There is NOTHING wrong with the file. This is just awful, awful code.

    Autodesk should be ashamed of this product.

    Anyway I've tried everything I can find to get this sped up and nothing is working. Can't seem to adjust anything with 3DCONFIG command, or at least nothing meaningful. Turned off all constraints.

    No improvement. It's just unusably slow. I'm pulling my hair out here.

    Any suggestions?
     

Share This Page