Running El Capitan on a 2006 1,1

Discussion in 'OS X El Capitan (10.11)' started by jrazor, Apr 4, 2016.

Tags:
  1. jrazor macrumors newbie

    jrazor

    Joined:
    Apr 3, 2016
    Location:
    Rancho Cucamoga, CA
    #1
    Hello to all...
    Hopefully I posted this correctly...

    Hoping that no one else is having this challenge, but would love to know what I am doing wrong...
    Trying to get El Capitan running on a 2006...
    Have used a 2008 to upgrade OS X from 10.7.5 to 10.11 El Capitan on the 1,1 hard drive...
    When trying to setup Pike's Alpha have some interesting challenges...

    When I do to the suggested methods of changing the file flags on "boot.efi" I get
    "chflags is not permitted" or something similar (sorry getting a bit tired and frustrated)

    Since the file "boot.efi" resides in the folder /System/Library/CoreServices I have been using this command in terminal...

    sudo chflags nouchg /System/Library/CoreServices/boot.efi

    This is from the "Guide for Installing Yosemite on a Mac Pro 1,1 or 2,1"
    Any ideas would be appreciated
     
  2. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #2
    I just literally copied the new boot.efi onto the 10.11 drive using a different mac from the finder. (or you can just boot from a different drive if you have one)

    You need to unlock the boot.efi in coreservices first though.

    You also need to replace the boot.efi from hidden folder "usr/standalone" too.

    Just hit cmd-shift-g and type /usr to get into that folder.
     

Share This Page