Running jDownloader on multiple users.

Discussion in 'Mac Apps and Mac App Store' started by Antowns, Jul 30, 2009.

  1. Antowns macrumors member

    Joined:
    Jul 24, 2009
    #1
    Hi,

    As the topic title says, I'm having problems running jDownloader on multiple users. I'm a new mac user so I'm assuming there's something wrong with how I'm doing things.

    Basically, I've got jDownloader working on my user and its been dragged into applications. However, upon trying to run it on my girlfriends user by opening it via applications it just sits on the dock on the bottom indicating its open with the little blue circle and shows jDownloader in the toolbar at the top but nothing shows.

    Below I've attached a screenshot which shows what I mean and hopefully someone could come to some solution. I'm an old windows user so I'm still getting over how easy some things are so its probably something small!

    [​IMG]
     
  2. Ratcoon2 macrumors newbie

    Joined:
    Aug 11, 2009
    #2
    I too am having this same issue - though mine does this in all users.

    Edit:

    So I just downloaded .6.193 and it did open and work - but the window was almost all the way off the screen. I'm thinking that for me the issue might be that when it opens - for some reason it is opening off screen, like on an extended desktop, though I don't have one. I will update as I check to see if I can resolve this.
     
  3. Ratcoon2 macrumors newbie

    Joined:
    Aug 11, 2009
    #3
    Fixed!

    Looks like downloading .6.111 and then updating that one to .6.193 resolved my issue of .6.193 native download showing the menubar but no window. Hope this helps for your situation.
     

Share This Page