Running out of disk space on IP4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sony007, Jan 1, 2011.

  1. sony007 macrumors member

    Joined:
    Dec 3, 2010
    #1
    Hi there. A strange thing just happen to my phone, when I try to play a video is says that I am running out of disk space and won't play the file. I have a 16gig IP4 with 54 apps 56 photos and 3 videos, it says my capacity is 14gb and I have 661MB available, can this be right? 2 of the videos where recorded on the phone and one was d/l, the applications....well I know I never install GIGS of apps, but when I go into itunes it say 9.1gigs and 3.4 gigs is others audio is 0.02gigs photos is 0.92gigs. Would I need to delete files in a temp folder somewhere?

    Thanx
     
  2. Al3x87 macrumors member

    Joined:
    Sep 13, 2010
    #2
    try to close all the apps you were running before running the video
     
  3. sony007 thread starter macrumors member

    Joined:
    Dec 3, 2010
  4. bracyp macrumors newbie

    Joined:
    Jan 1, 2011
    #4
    turn off the phone

    If you haven't fixed this yet, you can try to actually turn off the phone. Hold the power button down until you get the message to slide to turn off. After that just turn it back on. I would imagine that the phone would do some clean up/initialization during boot up.

    Anyone please correct me if wrong. I'm just going with my basic knowledge of computers and OS's here. Hopefully it will work though.
     
  5. Al3x87 macrumors member

    Joined:
    Sep 13, 2010
    #5
    Try what bracyp said. When it says it is running out of space, it refers to RAM memory, isn't it?
     
  6. sony007 thread starter macrumors member

    Joined:
    Dec 3, 2010
    #6
    What a palaver I had with IP4 last night until this morning. I decided to erase all content and setting on my IP4 due to the problem with the capacity as stated above. Anyhow after going through with it my IP4 just hung with the apple logo, nothing I could do would work, Itunes kept on coming up with an error message when I tried to reset it back to factory setting. Anyhow I finally manage to get it sorted this afternoon by using another PC with itunes. So I've lost all my jailbroken apps but have the files saved and my firmware as been ungraded to 4.2.1 instead of the 4.1 which was previously installed. I'm hoping there will be no issues in jailbreaking again with this firmware, if anyone can shed any light on that. Also even thought I have yet to install anything on my IP4, I only have 8.7gigs left out of the 16gigs, is that normal?
     
  7. Raj24v macrumors member

    Joined:
    Oct 13, 2010
    #7
    No definitely not normal mate. You should be seeing 14.5GB or there abouts.
     

Share This Page