Running virtual Mac OS X with VMWare Fusion

Discussion in 'macOS' started by ozzieugene, Apr 20, 2009.

  1. ozzieugene macrumors newbie

    Joined:
    Apr 20, 2009
    #1
    Hi ppl,
    not sure if ppl have tried this but I'm trying to run a virtual Mac OS X on my MacBook with VMWare Fusion.

    Does this work? I've tried installing with both DVD as well as from a DMG file but either way I get this error:
    EBIOS Read Error: Error 0x31

    Is this really a problem with the DVD/DMG or is this just not possible.

    Cheers.
     
  2. Guiyon macrumors 6502a

    Joined:
    Mar 19, 2008
    Location:
    North Shore, MA
    #2
    Yes and no. You cannot run the standard Mac OS X under virtualization. Apple has relaxed their EULA for Mac OS X Server, however, and allow it to run in a virtualized environment running on Apple hardware. I know both Parallels and VMWare were playing around with this capability but I don't know if either have a patch out yet.
     
  3. greenythebeast macrumors regular

    Joined:
    Mar 24, 2008
    #3
    I think there is a hacked virtual image file of osx that can be run on vmware running around somewhere on the pirate bay :rolleyes:
     
  4. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    This is a good way to get stuck with some nasty malware or spyware. Helping people get cracked versions of software is against the forum rules.
     
  5. greenythebeast macrumors regular

    Joined:
    Mar 24, 2008
    #5
    I wasn't helping him get anything. I was just mentioning the possibility that it was there.
     

Share This Page