iOS Running Xcode on Lion

RookieAppler

macrumors member
Original poster
Mar 15, 2012
58
0
Hello,
I have Lion on my mac mini. version 10.7.3. I have currently ios 5.1..i know that because when i run my app on simulator it says 5.1. So i have to use some new features in iOS6. So i need to update my xcode to 4.5.1. Can i just download and install the newer version on this current configuration?Because when i went to app store for xcode it said requirements as 10.7.4 + and later. So what should i do? Should i buy Mountain lion? $20. What are my options. Thanks...
 

Kashsystems

macrumors 6502
Jul 23, 2012
358
1
Hello,
I have Lion on my mac mini. version 10.7.3. I have currently ios 5.1..i know that because when i run my app on simulator it says 5.1. So i have to use some new features in iOS6. So i need to update my xcode to 4.5.1. Can i just download and install the newer version on this current configuration?Because when i went to app store for xcode it said requirements as 10.7.4 + and later. So what should i do? Should i buy Mountain lion? $20. What are my options. Thanks...
You need to update your version of Lion first, has nothing to do with Mountain Lion. Currently the last update for Lion was 10.7.5, then you will be ok.
 
Comment

RookieAppler

macrumors member
Original poster
Mar 15, 2012
58
0
@kashsystems.Thanks i did that. After posting here i updated and it worked. Thanks anyway..
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.