RX460 + cMP5,1

Discussion in 'Mac Pro' started by 128keaton, Dec 21, 2016.

  1. 128keaton macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #1
    Hey folks, I just got an RX460 for a gift and I'd like to use it with my Mac Pro 5,1. So far, I haven't gotten it to boot, though I've heard that this SHOULD work OOB. It goes to about halfway and just stops. The recovery partition boots fine though. Not sure what else to do. Thanks
     
  2. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    Which RX460? The XFX was known to not work in the MP whereas the Gigabyte does.
     
  3. 128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #3
    XFX..dammit. Is there anything I can do kext-wise to get it working?

    I could swap out this GPU for my GTX770 in my Pc, but I'd prefer the VRAM here, plus, the 770 needs a heatsink (liquid cooled)
     
  4. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #4
    Not that I know of. It's a problem with XFX's custom BIOS.

    By the way, the GTX 770 is significantly faster than the RX460.
     
  5. 128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #5
    ..yup a quick google brought me to that tidbit of knowledge. Super bummed right now, I guess I could message the person who gifted it to me and explain the situation. :(
     
  6. angelsevov macrumors newbie

    Joined:
    Jun 29, 2006
    #6
    i just want to remind you that GTX 770 doesn't support hevc h265. RX460 does H265 with its hardware
     
  7. 128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #7
    better than my GTX650 in it right now :/
     

Share This Page