+S doesn't save anymore..

Discussion in 'Mac Basics and Help' started by wfoster, Mar 31, 2009.

  1. wfoster macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
    #1
    For some reason, it won't let me save any documents using ⌘+S anymore. I have to do it manually by going to File > Save.

    Anyone know how to change this? I really want it back as a shortcut because it is time saving when coding.

    Thanks
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. themoonisdown09 macrumors 601

    themoonisdown09

    Joined:
    Nov 19, 2007
    Location:
    Georgia, USA
    #3
    Is this problem only on a specific application or is it system wide?
     
  4. wfoster thread starter macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
    #4
    I'm pretty sure it is system wide.

    I used to be able to save my Excel documents using it but now it doesn't work. TextWrangler for my coding no longer lets me use ⌘+S either. Safari doesn't let me save either.

    I haven't tried any other programs.
     
  5. Tomorrow macrumors 604

    Tomorrow

    Joined:
    Mar 2, 2008
    Location:
    Always a day away
    #5
    Have you mapped that keyboard shortcut elsewhere in another app or system preference?
     
  6. wfoster thread starter macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
    #6
    Nope, pretty sure I haven't.
     
  7. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #7
    Did you check System Preferences > Keyboard?
     
  8. wfoster thread starter macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
  9. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #9
    Might it be the Command key?

    Do other shortcuts work?
     
  10. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #10
    Create new user account. Test in new user account.
     
  11. wfoster thread starter macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
    #11
    My test account seems to save perfectly with the Command+S shortcut. Now why doesn't my other one? :confused:

    r.j.s: Other short cuts work fine for me, just like opening a new tab. It works perfect.
     
  12. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #12
    A corrupt plist file, although I don't know which one.
     
  13. wfoster thread starter macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
  14. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #14
    The only two user level plists in Tiger or Leopard that have any association with the Keyboard & Mouse system preferences are com.apple.systempreferences.plist, and com.apple.universalaccess.plist
     
  15. myusername macrumors member

    myusername

    Joined:
    Oct 6, 2006
    #15
    universal access

    Have you been playing in Univeral access at all ? I only ask because I've seen this before when you make changes to things like voice over or sticky keys or anything in that window, I can't tell you exactly but if you look there you might have your solution. This is why it only shows on one user those prefs are per user account.
     

Share This Page