S3/S4 randomly switches to silent mode!!

Damn Dirty Ape

macrumors regular
Original poster
Feb 23, 2010
121
12
Illinois
So now that I have my S4 I was curious to see if either switching from the S3 or going to ios12 would solve a very pecuiar problem.

Preface: I never put my phone on silent or DnD.

Ever so often (every few days), I will feel my watch haptic vibration and look to see what it was as my phone didn't vibrate or make a noise.

It will be a normal notification like a new email or something - I'll check the swipe up panel and the icon is red. I tap it and it reverts to normal and my notifications go back to normal.

Am I missing a setting or ?
 

roncito

macrumors 6502a
Apr 21, 2015
679
504
Poconos PA
So now that I have my S4 I was curious to see if either switching from the S3 or going to ios12 would solve a very pecuiar problem.

Preface: I never put my phone on silent or DnD.

Ever so often (every few days), I will feel my watch haptic vibration and look to see what it was as my phone didn't vibrate or make a noise.

It will be a normal notification like a new email or something - I'll check the swipe up panel and the icon is red. I tap it and it reverts to normal and my notifications go back to normal.

Am I missing a setting or ?
If you have “Cover to mute” on sometimes if you rest your hand or even your other arm it will mute the notifications. You should get a haptic alert when you do.
 
  • Like
Reactions: profets

Damn Dirty Ape

macrumors regular
Original poster
Feb 23, 2010
121
12
Illinois
If you have “Cover to mute” on sometimes if you rest your hand or even your other arm it will mute the notifications. You should get a haptic alert when you do.

I do have that enabled however just covering it now when nothing is coming through doesn't set the bell to red. AM I understanding what you said? When the bell is red I will get the haptic alerts.
 

roncito

macrumors 6502a
Apr 21, 2015
679
504
Poconos PA
I do have that enabled however just covering it now when nothing is coming through doesn't set the bell to red. AM I understanding what you said? When the bell is red I will get the haptic alerts.
That only works as the notification is coming in. So when you start feeling the haptic when let’s say a text message comes in put your palm over it. It will stop the notification and then give you another haptic to confirm it’s on silent.
 

cwanja

macrumors 6502a
Jun 23, 2010
632
283
Texas
I tested what roncito was suggesting and it does not just get enabled to by covering it without anything coming into the Watch.

However, to Damn Dirty Ape's original post, I have found maybe once or twice it was enabled by default. I will say that I have found that I can swipe up to control center randomly a few times as well. So that could enable it. First time watch owner as well, so adjusting to having it on my wrist.
 
  • Like
Reactions: roncito

Damn Dirty Ape

macrumors regular
Original poster
Feb 23, 2010
121
12
Illinois
I tested what roncito was suggesting and it does not just get enabled to by covering it without anything coming into the Watch.

However, to Damn Dirty Ape's original post, I have found maybe once or twice it was enabled by default. I will say that I have found that I can swipe up to control center randomly a few times as well. So that could enable it. First time watch owner as well, so adjusting to having it on my wrist.

That's the puzzling part, why it enables randomly.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.