Sadly, back to Safari Browser...

Discussion in 'iPad Apps' started by HXGuy, Nov 13, 2011.

  1. HXGuy, Nov 13, 2011
    Last edited by a moderator: Nov 13, 2011

    HXGuy macrumors 68000

    Joined:
    Mar 25, 2010
    #1
    I've been using Atomic for the last year but it has become annoying to where I had to switch to Safari.

    What annoys me is that when a page is loading, like a web forum, it keeps going to the bottom of the page while it loads therefore not allowing you to read while loading...very annoying. Same happens when trying to fill out a form...if you tap to type in a field, the keyboard keeps disappearing until the page fully loads.

    I'm going to miss full screen mode and gestures. :(
     
  2. Mawal macrumors regular

    Joined:
    Aug 19, 2010
  3. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #3
    I've been using Atomic for well over a year, and the first issue you mentioned doesn't happen to me. Perhaps you should try deleting it and reinstalling it?

    The keyboard thing does happen to me though.
     
  4. Mac.World macrumors 68000

    Mac.World

    Joined:
    Jan 9, 2011
    Location:
    In front of uranus
    #4
    I'm curious. Do you have a fast internet connection or slow one? I ask, because i typically get between 25 and 33mbps download speeds and maybe i have never noticed what you have described because the page loads so quickly for me?

    Since Safari is optimised, it will load and scroll more smoothly. Feel sorry you have to go back to using it.
     
  5. HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #5
    I reinstalled it and it seems better, but at the same time I don't know if it did it all the time to begin with.

    One thing it still does that sucks is the way it seems to load content. Things seem to shift around as they load..again say a forum..and while it's still loading I go to tap on a thread only to find things shifted right at that moment and I end up tapping on the person's screen name or on a different thread altogether. Have you had that happen?
     
  6. HXGuy, Nov 13, 2011
    Last edited by a moderator: Nov 13, 2011

    HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #6
    I get 10mbps which should be fast enough.

    You're right about the smoother loading though and that's another thing that has been bothering me about Atomic. As a page loads, things seem to shift around and when I go to tap on something, I sometimes find it goes to a different page because things shifted just as I tapped. Happens a lot on forums...as the page loads, I go to tap on a thread and find it ends up tapping the person's user name or another thread because the content shifted.
     
  7. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #7
    Every once in a while, but usually the page loads so quickly that it doesn't affect my browsing.
     

Share This Page