Safara 4.0.01 update...internet now crawls!

Discussion in 'Mac Apps and Mac App Store' started by Macloven, Jun 18, 2009.

  1. Macloven macrumors regular

    Macloven

    Joined:
    Aug 25, 2008
    #1
    did the update this morning, and internet access is painfully slow. Other machines on same network connection running plenty fast. This is on a wired connection in my office. Haven't tried wireless but would image same issue.

    Anyone have speed issues after the update?

    Thanks,

    Mark
     
  2. RAW52 macrumors newbie

    Joined:
    Jun 18, 2009
    #2
    Wireless - did the update this morning and found its running quicker! Weird...
     
  3. turkay macrumors regular

    turkay

    Joined:
    Jun 13, 2009
    Location:
    Istanbul
    #3
    You mean the 4.0.1 update, right? Anyway this is why I update anything after a while. (1 week+)
     
  4. Macloven thread starter macrumors regular

    Macloven

    Joined:
    Aug 25, 2008
    #4
    oops. yes, the 4.0.1 update. I've re-booted and same thing. Very slow loading pages on almost every site. Can't un-install unfortunately (very Windows like :mad:) but will just try re-installing and crossing fingers.

    Mark
     
  5. Macloven thread starter macrumors regular

    Macloven

    Joined:
    Aug 25, 2008
    #5
    though still very slow at work on my wired network, it is actually as fast or faster wireless at home. Strange, but fortunately most internet work is done at home.

    I did some downloads on the wired network, and the speeds were right at the max. It's the page loading that is painfully slow. guess I'll watch for 4.0.2....

    Mark
     
  6. 99MustangGTman macrumors 6502

    Joined:
    Dec 3, 2008
    Location:
    Germantown MD/ Columbus OH
    #6
    New safari sucks, it crashes every other minute and freezes while scrolling through big threads.
     
  7. benpatient macrumors 68000

    Joined:
    Nov 4, 2003
    #7
    i've found that i get stuck in infinite loops on half of the xbox-centric websites on the net...anything that you can be logged in to with your gamertag...

    works fine on firefox, and worked fine on safari 3...bit of a big fat bummer, man...
     
  8. tonsorock macrumors newbie

    Joined:
    May 13, 2009
    #8
    Yeah, I've been having this same problem. It freezes while scrolling down a page and the I get the perpetual spinning color wheel with nothing working and I have to force-quit (and when I do, the window says, "Safari not responding").

    Hopefully the same won't be true for Apple, who need to fix this bug and send out an update...




    _______________________________
    17" iMac 1.25 GHz Power PC G4
    2 GB DDR SDRAM
     
  9. Macloven thread starter macrumors regular

    Macloven

    Joined:
    Aug 25, 2008
    #9
    Safari updates hadn't resolved the horrible speed on ethernet, so today I decided to delete my network connections and re-configure. And that fixed the problem. Something in that update of Safari messed up the ethernet, but at least it's working again. Strange that wireless was just fine but not ethernet but relieved to have the speed back.
     

Share This Page