iPhone Safarai doesnt work, cant restore firmware.

Discussion in 'Jailbreaks and iOS Hacks' started by Burllz, Aug 20, 2014.

  1. Burllz macrumors newbie

    Joined:
    Aug 20, 2014
    #1
    Hello guys, greetings form Bulgaria :)

    I have jailbroken iPhone 4S with ios 7.1.1 (pangu). Sudenly safari stopped working and i get error 3194 when i try to restore the iphone with 7.1.1 ipsw file (regular restore form backup doesnt fix the safari problem). I found this fix but when i try to restore the iphone itune stuck in "preparing iphone for restore" i reed on the internet thet this may be cuz of the usb ports and the usb cable so i tried swiching the usb ports on the mobo with original and non original usb cable still nothing also the method with the host file doesnt work for me.

    Can you help me to restore my iphone somehow (withhout updating to 7.1.2) or fixing the safari problem without restoring if its possible. Thank you and sorry for my english :rolleyes:
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Apple no longer signs 7.1.1, so you can't restore a 4S to it - regardless of what you see on the Internet. If Safari has stopped working, has your phone gone into SafeMode ?

    You likely installed a Cydia tweak which isn't compatible, you can remove the last few tweaks you installed or remove Cydia Substrate which will disable most of your Cydia tweaks.

    Why not just restore to 7.1.2 as it can be jailbroken, has security bug fixes and will run on your 4S as well as 7.1.1
     
  3. Burllz, Aug 20, 2014
    Last edited: Aug 20, 2014

    Burllz thread starter macrumors newbie

    Joined:
    Aug 20, 2014
    #3
    Okay ill update to 7.1.2 since i dont have other options... my phone is not in safe mode and i noticed that the mail app does not work aswell.

    btw i installed few tweaks before the safari start crashing after that i removed them all but that didnt fix the problem
     
  4. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #4
    The easiest option is to see if restoring again. Do NOT restore from a backup and see if it works then.
    If it does, it's one of the accounts data. So try entering each one by one and see if it still crashes, this way you'll know which if it does is causing it.
     

Share This Page