safarai won't browse - but parallels can

Discussion in 'macOS' started by pesos, Apr 7, 2008.

  1. pesos macrumors 6502a

    pesos

    Joined:
    Mar 30, 2006
    #1
    So weird.

    My gf's 2 month old macbook - running parallels.

    All of a sudden safari won't browse. AIM is fine, email is fine, I can run all kinds of ping tests just fine and DNS resolution is fine as well. The browser just spools and eventually times out. We saw a similar issue once or twice running leopard on her old ibook. At that time firefox had the same issue, which led me to believe it was a system-level issue and not just the browser(s).

    Currently she can open IE in parallels and it browses just fine. Any ideas? I'm going to have her load firefox to test, but I have a feeling it will be like before and it won't work either... it's as if leopard is denying traffic to safari for some reason (and firefox).

    any ideas are most welcome!
    thanks,
    Wes
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Have you tried resetting Safari in the Safari menu? If you create a new user account on her machine, does Safari work from there? :)
     
  3. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #3
    please do try, especially firefox 3 beta 5.

    it has been mentioned several times that safari has some strange DNS problems (if it indeed is DNS problems) while firefox is not affected.
     
  4. zaney macrumors regular

    Joined:
    Apr 6, 2008
    Location:
    Middle of a field, UK
    #4
    You could also check to see if Safari is trying to use a proxy.
    If the proxy is down/nonexistant then Safari will time out, but it won't affect parallels.
     

Share This Page