Safari 1x1 pixel problem

Discussion in 'Mac Apps and Mac App Store' started by Fiveos22, Sep 21, 2009.

  1. Fiveos22 macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #1
    Every url that I enter (bookmark, email link, etc.) comes up as 1 pixel by 1 pixel. That's all. It loads instantaneously, doesn't give me an "I cannot connect" error, and displays a blank white screen.

    I've tried:
    - many different links
    - quitting and relaunching Safari
    - reinitializing Safari


    - I can still connect to the interweb via Mail, Firefox, iTunes.


    What is going on? Has anyone else had this problem? Will it fix itself?
     
  2. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #2
    What OS?

    Have you tried rebooting the computer?

    Any third-party Safari add-ons?
     
  3. Fiveos22 thread starter macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #3
    OSX 10.5.8

    SafariBlock is the only add on (that I remember)

    I'm not exactly in the mood to reboot the computer right now... and I feel that on principle, due to the protected memory of OSX, that I shouldn't have to reboot to fix this, but I may just be being obstinate.

    Edit: Now with photo documentation!
    [​IMG]
     

    Attached Files:

  4. Fiveos22 thread starter macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #4
    Well I just disabled SafariBlock and all is better: must be something with the current mix of Safari 4.0.3 and SafariBlock v2.2r1.
     

Share This Page