Safari 3.0 and gmail problem?

Discussion in 'Mac Basics and Help' started by carl201167, Jun 13, 2007.

  1. carl201167 macrumors regular

    Joined:
    May 31, 2005
    Location:
    London, UK
    #1
    About half the gmails I've attempted to send since installing Safari 3.0 beta hang indefinitely

    And this is on both my home (powerbook) and work (MBP) machines

    Anyone else had this problem :confused:
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    Nah... Just went into gmail using Camino and then Safari 3, and both worked flawlessly...

    Have you tried again now? The gmail servers suffers from occasional hiccups and can be down for a couple of minutes (up to an hour or so) quite often...
     
  3. carl201167 thread starter macrumors regular

    Joined:
    May 31, 2005
    Location:
    London, UK
    #3
    Could be, but I was having the same problem last night and this morning
     
  4. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #4
    In that case I would try resetting Safari (from the Safari menu).

    Have you tried another browser and/or Safari from another user account?
     
  5. carl201167 thread starter macrumors regular

    Joined:
    May 31, 2005
    Location:
    London, UK
    #5
    Thanks Mitthrawnuruodo. That seems to have helped.

    The beta sure still feels like a beta though :rolleyes:
     

Share This Page