safari 3.1 problems

Discussion in 'Mac Basics and Help' started by Benedictus-x, Mar 22, 2008.

  1. Benedictus-x macrumors member

    Joined:
    Jun 16, 2007
    Location:
    The Port!
    #1
    i think i may have done something very stupid...
    anyway i tried downloading + installing safari 3.1, and when the installation came to the bit where you select a volume to install it on, it said "this volume does not meet the requirements for this update" stupidly after seeing this i thought i had to delete my current version of safari. this didnt fix the problem.

    now i have no safari :(
    and like i love firefox..but i've always prefered safari

    thanks in advance
     
  2. jfull15 macrumors 6502

    Joined:
    Feb 4, 2008

Share This Page