Safari 4.0.1 Customised Toolbar resets

Discussion in 'Mac Apps and Mac App Store' started by si77hay, Jul 1, 2009.

  1. si77hay macrumors regular

    Joined:
    Nov 29, 2008
    Location:
    Stirling
    #1
    Has anyone else customised their toolbar (ie added/moved/removed items), only to find it resets itself every so often?

    I have yet pin-pointed a pattern to this. It seems it just wants to revert to its default every now and again. Is there something I'm missing/doing?

    Thanks!
     
  2. golgoth4prez macrumors newbie

    Joined:
    Mar 26, 2009
    #2
    Rather than create a new thread on this.

    I have been dealing with exactly the same problem.

    I keep having the evernote icon thing pop up even though I have uninstalled it and removed in a puff.
     
  3. golgoth4prez macrumors newbie

    Joined:
    Mar 26, 2009
    #3
    Got the Answer!


    I downloaded and opened a new version of Evernote, checked on the button for a safari evernote tab. restarted safari. Then I unchecked the box and then restarted safari and it went away.
     
  4. si77hay thread starter macrumors regular

    Joined:
    Nov 29, 2008
    Location:
    Stirling
    #4
    Interesting! I have Evernote installed. But I'd like to keep it installed. I'll run a few tests.

    Thanks!
     
  5. RBHeuch macrumors newbie

    Joined:
    Dec 9, 2007
    #5
    I'm having the same problem and use Evernote. I tried resetting safari - no luck. My toolbar defaults when I quit and restart, except for the evernote icon.

    Did you find a solution?
     
  6. mirm macrumors newbie

    Joined:
    Oct 11, 2009
    #6
    Safari Toolbar reverts to defaults with every restart of the program

    I've been experiencing a similar problem ever since I upgraded to Snow Leopard.

    I open Safari, and see the following icons in my toolbar:
    Back/Forward, Web Clip, Home, Evernote, +______, Google.

    When I click "Customize Toolbar", I am able to drag in the icons that I want. But every time that I restart Safari, the icons reset.

    Interesting note: when I open the "Customize Toolbar" menu, the default set that I am offered is NOT the same as the set that appears every time I open the application.

    I have tried looking through the plist file, but have not had much luck. (If you haven't tried the plist file yet, go to ~/Library/Preferences/com.apple.Safari.plist )

    One strange case: I use 1Password, and the 1Password Safari plugin has added itself to the end of my plist file. All of the right boxes are checked, and I can (temporarily) drag that icon into my toolbar, but it always disappears with a restart.

    Please keep posting about your experiences... it is so very helpful.

    Thanks.

    [​IMG]
    Click for full size - Uploaded with plasq's Skitch

    [​IMG]
    Click for full size - Uploaded with plasq's Skitch

    [​IMG]
    Click for full size - Uploaded with plasq's Skitch
     
  7. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #7
    never had this problem

    I also don't have Evernote, or 1Password. Or Saft, or Pith Helmet, or...

    Maybe that's why. ?
     
  8. CoolEnufForaMac macrumors newbie

    Joined:
    Apr 30, 2009
    #8
    Remove Google Search

    I'm not sure if this is possible, but does anyone know if there's a way to remove the Google search box from Safari 4?
     
  9. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #9
    Secondary click on toolbar, drag it off. But, you lose the URL box too! :eek:
    By itself, not sure you can, but sure it's not that simple.
     
  10. CoolEnufForaMac macrumors newbie

    Joined:
    Apr 30, 2009
    #10
    Yeah, that's what's annoying me. I have keywords implemented in the URL bar now, so I don't need to Google search anymore.
     

Share This Page