Safari 4.0.3 annoying "SIMBL growler" message

Discussion in 'Mac Basics and Help' started by DukeOliver, Aug 25, 2009.

  1. DukeOliver macrumors member

    Joined:
    Sep 18, 2007
    #1
    (FIXED)

    Just installed Safari 4.0.3, and everytime I start it up I get this message. It's quite annoying. I've completely removed both SIMBL and Growl, yet it still persists. Is there a fix?

    Safari 4.0.3 (v5531.9) has not been tested with the plugin Growler (null) (v1.0). As a precaution, it has not been loaded. Please contact the plugin developer (not the SIMBL author) for further information.
    [​IMG]
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Where did you remove it from? Sounds like it's still installed somewhere.
     
  3. DukeOliver thread starter macrumors member

    Joined:
    Sep 18, 2007
    #3
    Went through and deleted all the files related to simbl and growl through Spotlight, then went through all the libraries folders to pick off anything that was left.
     
  4. DukeOliver thread starter macrumors member

    Joined:
    Sep 18, 2007
    #4
    Seems I missed one of the more crucial folders in library/app support/simbl. Feel like an idiot, problem solved, etc :D
     
  5. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #5
    Check /Library/InputManagers and ~/Library/InputManagers.

    Ah, cool. :)
     

Share This Page