Safari 4 background tab open bug

Discussion in 'Mac Apps and Mac App Store' started by isaaclimdc, Nov 14, 2009.

  1. isaaclimdc macrumors 6502

    isaaclimdc

    Joined:
    Jun 28, 2009
    Location:
    Pittsburgh, PA
    #1
    Hi all,

    I'm seeing this weird Safari bug where when I "Open in new background tab" on a link, the new tab opens, but its graphic shows that it is selected. See screenshot attached. Anyone else experiencing this? The only thing I can think of that I did to my system is I installed SIMBL and GreaseKit, but I have since uninstalled them both, but the problem still persists. I'm on 10.6.2, Safari 4.0.4. Thanks.
     

    Attached Files:

  2. Doju macrumors 68000

    Joined:
    Jun 16, 2008
    #2
    I have the same problem. I hoped the newest Safari would fix it, but alas no.
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    This is a known issue. Have you tried removing the com.apple.safari.plist file in ~/Library/Preferences?
     
  4. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #4
    I believe I read something on Glims' Facebook fan page that Logitech Control Center causes this. Not sure if will go away if you uninstall LCC - do you even have that installed? I saw similar issues when I had LCC installed together with Glims. I decided to uninstall both.
     
  5. infamousD macrumors newbie

    Joined:
    Feb 14, 2009
    #5
    Same here for the last few months. VERY annoying. I use LCC 3.10, but I'm not sure if that's related.

    EDIT: Confirmed, it's cased by LCC 3.1. I can't believe they are still producing such crappy drivers. How can a mouse driver alter Safari tabs? LCC has been a piece of crap since FOREVER.
     

Share This Page