Safari 4 bug?

Discussion in 'Mac Apps and Mac App Store' started by INBLUT, Feb 20, 2010.

  1. INBLUT macrumors newbie

    INBLUT

    Joined:
    Jan 5, 2009
    #1
    Hi,

    I'm running Safari 4 and I've been having a strange behaviour since upgrade from version 3.
    This happens from time to time. Whenever I have a safari window opened and I click CMD+T to open a new tab, the new one stays blank and the previous one resets to msn.com (my default page).
    This also happens if I open a new tab by double clicking on the tab bar.
    Either way, it resets my first page back to msn.

    Cam anyone help me solve this out?

    Blessings
    Ricardo
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    Go to Safari --> Preferences and click on General. What is selected for "New tabs open with:" ?
     
  3. kolax macrumors G3

    Joined:
    Mar 20, 2007
  4. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #4
    Along with what the two previous posters said, try removing the Safari preference file by:

    1. Launching Finder and going to Users/YOURUSERNAME/Library/Preferences and find com.apple.safari.plist
    2. Drag this file to the Trash and empty the Trash
    3. Restart
     
  5. INBLUT thread starter macrumors newbie

    INBLUT

    Joined:
    Jan 5, 2009
    #5
    Hey, mine is now set to open with "Home Page".
    It has always been like that.

    yup, done that already
     
  6. INBLUT thread starter macrumors newbie

    INBLUT

    Joined:
    Jan 5, 2009
    #6
    Hell yes!! problem solved!!

    Thank you so much LPZ + KILAMITE + Celticpride678
     

Share This Page