Safari 4 - help!

Discussion in 'Mac Apps and Mac App Store' started by rhythmac, May 18, 2009.

  1. rhythmac macrumors 6502

    rhythmac

    Joined:
    Mar 29, 2009
    Location:
    NYC
    #1
    I updated my OS to 10.5.7 - I am trying to update Safari to v4Beta but a pop up states it cannot not install on the mac volume....only 10.5.6 or later... what gives?
     
  2. tennisplaya2004 macrumors newbie

    Joined:
    Apr 25, 2009
    #2
    the first version of safari 4 beta required 10.5.6. The updated safari 4 beta which you can download at apples website requires 10.5.7. Here's a link: http://www.apple.com/safari/download/
     
  3. themoonisdown09 macrumors 601

    themoonisdown09

    Joined:
    Nov 19, 2007
    Location:
    Georgia, USA
    #3
    You can also run Software Update once you've installed 10.5.7 and it will download the updated Safari 4 Beta for you (if you had it installed on 10.5.6).
     
  4. rhythmac thread starter macrumors 6502

    rhythmac

    Joined:
    Mar 29, 2009
    Location:
    NYC
    #4

    Thanks.... that did the trick!
     

Share This Page