Safari 4 not loading pages.

Discussion in 'macOS' started by shujin88, Oct 17, 2009.

  1. shujin88 macrumors newbie

    Joined:
    Aug 7, 2009
    Location:
    Melbourne, AUS
    #1
    My safari has stopped loading pages, happened 2 days ago. Firefox works fine but safari for some reason will not load pages.

    My home page is topsites which comes up fine, but when i click on one of the topsite windows it begins to load and the status bar at the bottom reads, connecting "..." or loading"...". I'm also finding i cant upload videos to youtube or vimeo and my weather widget on dashboard also doesn't load quickly, im guessing its all related. I have seen the widget update but i have not seen a webpage load on safari as it was taking too long.

    I cant get a hold of apple support they are closed....

    Thankyou
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    First thing to try: Safari Menu > Reset Safari...

    Check everything except remove passwords.

    Post your results...
     
  3. shujin88 thread starter macrumors newbie

    Joined:
    Aug 7, 2009
    Location:
    Melbourne, AUS
    #3
    Spent an hour on the phone with apple support. It was to do with my wifi for some reason, changed the location from automatic and added a new location in preferances and was fixed lol. They said it was a rare problem and its usually the third party stuff that fails not their own stuff. Oh well its fixed now so all good.
     

Share This Page